Anything about the software inside the hardware incl FW package for download...
#345 by weily3524
September 10th, 2010, 8:30 pm
i use RS485 link my K3
firmware updater can find k3 but to appear :!: (Error di run-time '6' : Overflow)
Plese help me Thank :cry:
#346 by filippo
September 13th, 2010, 9:25 am
Hi weily,

I need to know more information about your problem:
- When do you get this error?
- Can you provide also a screenshot?
Anyway, please keep in mind that you have to provide to your amplifier an harware ID not equal to 0 (you can do this from the amplifier rear panel).
Moreover, if you are trying to create a firmware card for your amplifier, you need first to enter in a menu item from the amplifier local display.

Thanks in advance,

Filippo
#348 by weily3524
September 20th, 2010, 10:21 pm
how can i mail screenshot to you ,Will not use Img can i mail to you
now firmware is 3.13.2-723 K3 no DSP
not firmware card only use RS485
RS232 to RS485 Speed 9600
#349 by admin
September 20th, 2010, 10:49 pm
Hi weily3524,

Thanks for providing the additional info.

You should generally be able to upload an attachment here with your post, or post a link to another webspace where the image is. However, we will contact you directly via the email address you're using here so that you can send us the screenshot per return mail.

All will be good! ;)
#352 by filippo
September 23rd, 2010, 12:03 pm
Hi Weily,

for what I can see from the picture you provided, you are trying to update the K-AESOP network firmware through RS485.
The K-AESOP is a network board that let your amplifier communicate through ethernet in addition to RS485.
Is your amplifier equipped with the K-AESOP (ethernet connection)? If not, you cannot update the K-AESOP firmware (since you don't have it :lol: )

I suppose that perhaps you just wanted to update your amplifier firmware and you took the wrong road at the first step in the firmware updater software.
In this case, you need first to create a smart card (by selecting "Create Powersoft Firmware Card" from the firmware updater first step).
For more details, please, refer to the document provided in the zip file in which you found the firmware updater setup file.

Let me know if you need more help from my side.

Regards,

Filippo
#353 by weily3524
September 23rd, 2010, 9:53 pm
OK,i don't know howto doing?
1.^_^I thought no KAESOP can use RS485
2.use create powersoft firmware card next use RS485 .....ERROR
3.I must buy smart card ? if is how to buy

SORRY Really does not understand
thank you
#354 by ThomasM
September 24th, 2010, 9:19 am
Hello weily3524,

We seem to have a language problem as well. It would be good if we could solve this first. Do you have a friend who can help you translating?
We have a man in Singapore who speaks Chinese, his name is Arthur. Maybe you can talk on the phone.

Still, let me try to explain. It is also in the PDF which comes with the Firmware Updater package. You must try to read and understand, or have it translated:

- The Updater package has multiple files, for example for the amp's firmware, and separately, for the KAESOP firmware.
- KAESOP is the Ethernet interface inside the amp. If you do not have it, you will get an error when trying to update it. Obviously, this is the error you are getting: you are trying to update KAESOP, but you do not have KAESOP. Simply do NOT do this update.
- To update the amp's firmware, you will need a SmartCard. This is also written in the PDF and the post here in the forum where you download the Updater package. RS485 alone does not do it. If you try, you will get another error.
- The SmartCards are a special format. We will send you one. Please send your address to us where we can send the card to - you have my email address from a few days ago.

I hope this helps for you to understand.

Regards,
Thomas
#366 by ting168
December 8th, 2010, 11:57 am
Hello !!
I am use Ethernet
I also encountered a firmware updater can find k3 but to appear:!: (Error di run-time '6 ': Overflow)
Image
My operating system is: WINDOWS XP
Firmware updater 1.1.14
Firmware updater 1.1.15
Will appear (Error di run-time '6 ': Overflow)
Please help me thank you ~
#367 by ThomasM
December 9th, 2010, 11:51 am
Hello ting168,

Help is on its way! We will contact you directly to figure out what causes the error in your particular case.

Everyone else, no worries, firmware updates keep working well as expected in the vast majority of cases. ;)

----------------------------------------

News update (Dec 13th): Problem solved!
#550 by somtecbh
January 1st, 2012, 12:25 am
hi All,
i have update my amplifiers K3 and k10 to 5.5.5 ver.
I try to use the ch setup Aux.Delay 2000 ms without sucess .
Please let me know how i can use the big delay function 2000ms thought the front panel amplifier menu keys
(without use Armonia software).
Thank you !
Fernando
#654 by color.line
July 3rd, 2012, 4:23 pm
Hi, I am trying to update my firmware on K6 and K8 but all the amp shows "Remove firmware card" after following the procedure. this comes up right after inserting the card. PLease advice. I need some help.
Last edited by color.line on July 26th, 2012, 7:32 pm, edited 1 time in total.