Anything about the software inside the hardware incl FW package for download...
#2231 by sonicsystem
November 17th, 2016, 6:03 pm
Hello all,
I have a problem with the update AESOP.
After updating KFRNT, KCNTRL, KDSP to version 5.3.11 with the card, I began to update KAESOP through Firmware Updater software (screenshots attached). Everything goes well until the final message "Update ended. (...)" When I click ok, I turn off and turn on the amplifier and check the firmware version for KAESOP - is still 5.3.8D-661! The only thing that changes is the IP address to the default and mode from manual to automatic.
I tried several times and always the same.

I'm doing something wrong?

Image
Image
Image
Image
Image
Image
Image
Image
Image
Image

EDIT:
Large format screenshots:
http://melonem.neostrada.pl/IMG_20161116_223203.jpg
http://melonem.neostrada.pl/IMG_20161116_223217.jpg
http://melonem.neostrada.pl/IMG_20161116_223229.jpg
http://melonem.neostrada.pl/IMG_20161116_223259.jpg
http://melonem.neostrada.pl/IMG_20161116_223317.jpg
http://melonem.neostrada.pl/IMG_20161116_223330.jpg
http://melonem.neostrada.pl/IMG_20161116_223527.jpg
http://melonem.neostrada.pl/IMG_20161116_223545.jpg
http://melonem.neostrada.pl/IMG_20161116_223653.jpg
http://melonem.neostrada.pl/IMG_20161116_223702.jpg
#2232 by luigichelli
November 17th, 2016, 6:58 pm
Hmmm... this is quite strange.
Could you please try with a single amplifier connected to the pc with a direct cable.
No Switches, routers etc.... everything set in auto ip, armonia not running.
Could you also give us the serial number of the amp giving problems?
Thanks!