Anything related to 3rd-party or Powersoft extensions...
#200 by ThomasM
April 7th, 2010, 9:58 pm
Hey,

You're on the right track, and we're on the same page: Smaart was the first name coming up when talking about interfacing with the rest of the audio world!
Unfortunately, everyone at both sides was (and partially is still) very busy with programming core stuff in their applications, Smaart 7 and Armonía 2...

As you say, "if anyone out there..." - drop us a line here! :)
#461 by mattlong8
August 4th, 2011, 12:11 pm
ooo...This would be amazing...is there a developer kit or resource documentation? How does one start working on a plug in for Armonia?
#465 by ThomasM
August 5th, 2011, 10:28 pm
Hello Mattlong8,

Sorry, but timing is not ideal right now: all our developers are off for the next 3 weeks - the infamous Italian summer holiday...
We shall look into this some time in early September again... post a reminder here again? Meanwhile you have time to think of what exactly you'd like to see or do... ;)

More then,
Thomas
#468 by lawrence
August 6th, 2011, 9:01 pm
But don't be afraid Mattlong8,
in the next three weeks if you need support may be that from a golden beach, with a mojito in the hand and Armonia in the other we reply to your question! :D
Don't be afraid, if you have some doubts/question you will find an answer in this forum.
#503 by sailor.z
October 15th, 2011, 4:30 am
URGENCY! I'm sailor.z a engineer of LEAFULL OF CHINA. You had up data your programs version to 2.2 in our new AMP jp2000&jp3000. the new software 2.2 can not find the correct LEMUSE amp , they are called "unknow amp".
tomorrow morning, we have a very big play but now I can not conntrol my amps.
pls give me the plug of LEMUSE RIGHT NOW!

THANK YOU!
#504 by ThomasM
October 15th, 2011, 9:29 am
sailor.z wrote:... the new software 2.2 can not find the correct LEMUSE amp , they are called "unknow amp" ...


Hello sailor.z,
As you say, the new version does not recognize those special version amps (yet), but a previous version of Armonía - which you should still have - does it.
On this short notice on a Saturday please re-install and use the previous version which works, so you'll be ready to go tomorrow morning.

Thanks,
Thomas
#506 by sailor.z
October 15th, 2011, 1:49 pm
I can not drive the amp as ever as your pictures. version 2.0 can not initialize them then It shut down and the 2.2 havn't LEMUSE messages which display unknow model.
pls send me the plug like the last version for version 2.2.
#507 by filippo
October 15th, 2011, 3:08 pm
Hi Sailor,

sorry but it's not clear for me if you can see or not your models in the models library.
In any case I can suggest you to install the following plugin that should work with Armonia and your Amps.
Please let me know if this works.
Regards,

Filippo
#1638 by toastyghost
February 6th, 2014, 4:23 am
Sorry to revive an old thread but I notice that the Lake software now seems to integrate with Smaart, SysTune and Live-Capture Pro - is there any work currently being done towards integration with measurement software for Armonia?
#1642 by marco
February 7th, 2014, 12:14 pm
Hello toastyghost,
Thank you for the interest.
We don't have a date yet, but measurement functions are already planned for future developments of Armonía.

Regards,

Marco
#2820 by JohnW
February 9th, 2018, 12:14 pm
How are you going with the integration with Systune? Your Smaart stuff looks awesome.
#2826 by luigichelli
February 12th, 2018, 10:30 am
Hi John,
thanks for the nice words. It's definitely in our plans but now we are strongly focused on Armonia 3.0 that will be presented soon with some super cool features.
Stay tuned!