Page 1 of 1

X series wifi issues

PostPosted: September 8th, 2015, 7:24 pm
by chrisgriffith
We are currently evaluating an X4 unit with the possibility of moving some of our amplifier inventory on to this model.

we have had the local wifi control working fine, however today we came to use this feature, and were unable to connect.

the symptoms are:

The tablet / phones tried all see the correct network, but with the correct password are able to log in, but without the wifi symbol on the tablet / phone appearing.

the wifi settings on the amplifier have been checked and double checked in Armonia and are correct.

with the correct IP typed into the browser (, the control device fails to find the sever after a couple of mins trying.

what are we missing here? We have the wired connection into Armonia working reliably, but this wifi issue is very odd, particularly as it worked fine at first and nothing else has changed...

Re: X series wifi issues

PostPosted: December 6th, 2017, 10:42 pm
by eduardomusica
me too!! have you a solution?

Re: X series wifi issues

PostPosted: December 7th, 2017, 10:55 am
by luigichelli
Please make sure that the amplifier wired ethernet ip is not in the 192.168.0.x subnet, otherwise it will interfere and disable the wifi.
you can reset the network with this procedure: ... kV&index=6


Re: X series wifi issues

PostPosted: June 5th, 2018, 9:22 am
by abcya
I am looking for a healthy wifi solution for wide range of connectivity
slither io