Anything about the software inside the hardware incl FW package for download...
#1377 by steviedoherty
December 11th, 2012, 4:18 pm
The following happens when I try to load a preset on to a K6 with latest firmware. It fails at 71%

state action
succeeded get available presets get the list of available presets on eeprom
succeeded invoke"getlockstatus" get lock status
skipped invoke"setlockstatus" set lock status
succeeded set status set the status extrated from"M12 active locked" to the device
succeeded validate preset check if the preset has been properly loaded
failed store preset on eeprom store preset"M12 active locked"to eeprom at slot 1
queued invoke "set lock status" set lock status

This is where the upload stops. All the other amps,15, worked fine. Same problem if networked by itself.

Steve Doherty
Tour Tech East Ltd
#1378 by lawrence
December 11th, 2012, 6:51 pm
Hi Steve,
can you send me:
- the failing M12 preset
- A screenshot of the preset page of the failing device

Also if you prefer you can mail in private.

#1380 by steviedoherty
December 11th, 2012, 8:21 pm
Thanks for getting back to me.
I should have mentioned that it makes no difference what preset you use. I was loading a file with presets in the first four slots into 8 amps at one time. This is the only amp that failed. It stopped at 31%. This is when I tried it on it's own with only one preset in the first slot.

PS: How do I add attachments,ie:screen shot, to these posts?